Client Plugins

      

OST Media Server

Plugin Version Compatibility

noteClick your Operating System below to begin Download.

Platform OST Plugin Version NBU 7.7 NBU 8.0 NBU 8.1 NBU 8.2 NBU 8.3 NBU 9.0/9.1 BUE 16 BUE 20/21 DXi Accent Accelerator
Windows 2008 R2 64-bit 10.1.0 Yes No No No No No Yes Yes Yes Yes
Windows 2012 x86-64-bit 10.1.0 Yes Yes Yes Yes Yes Yes Yes Yes Yes Yes
Windows 2012 R2 64-bit 10.1.0 Yes Yes Yes Yes Yes Yes Yes Yes Yes Yes
Windows 2016 x86 64-bit 10.1.0 No Yes Yes Yes Yes Yes Yes Yes Yes Yes
Windows 2019 x86 64-bit 10.1.0 No Yes Yes Yes Yes Yes No Yes Yes Yes
RedHat Linux 6 x86 64-bit 10.1.0 Yes Yes Yes Yes Yes No No No Yes Yes
RedHat Linux 7 x86 64-bit 10.1.0 Yes Yes Yes Yes Yes Yes No No Yes Yes
RedHat Linux 8 x86 64-bit 10.1.0 No No Yes Yes Yes Yes No No Yes Yes
SUSE11 Linux x86 64-bit 10.1.0 Yes Yes Yes Yes Yes No No No Yes Yes
SUSE12 Linux x86 64-bit 10.1.0 Yes Yes Yes Yes Yes Yes No No Yes Yes
SUSE15 Linux x86-64-bit 10.1.0 No No No Yes Yes Yes No No Yes Yes
Solaris 10 and Solaris 11 x86 64-bit 2.9.1 Yes Yes Yes Yes Yes Yes No No No No
Solaris 10 and Solaris 11 SPARC 64-bit 2.9.1 Yes Yes Yes Yes Yes Yes No No No No
HP-UX 11i v3 IA-64 2.9.1 Yes Yes No No No No No No No No
IBM AIX 6.1 and 7.1 Power 64-bit 2.9.1 Yes Yes No No No No No No No No
IBM AIX 7.2 Power 64-bit 2.9.1 Yes Yes No No No No No No No No
Veritas NetBackup 52xx Appliance SUSE (2.6.1 or later) 10.1.0 Yes Yes No No Yes Yes No No Yes Yes
Veritas NetBackup 53xx Appliance SUSE (2.6.1 or later) 10.1.0 Yes Yes Yes Yes Yes Yes No No Yes Yes
Veritas Netbackup 52xx Appliance RHLX (2.7.1 or later) 10.1.0 Yes Yes Yes Yes Yes Yes No No Yes Yes
Veritas Netbackup 53xx Appliance RHLX (2.7.1 or later) 10.1.0 Yes Yes Yes Yes Yes Yes No No Yes Yes
                       
NBU- Veritas NetBackup
BUE
- Veritas Backup Exec
                     
Legacy Plugin Archive

Oracle™ RMAN

Plugin Version Compatibility

noteClick your Operating System below to begin Download.

Operating System RMAN Plugin Version   Oracle 11/12/18/19
Windows 2012 64-bit
1.2.1
Yes
Windows 2016 64-bit
1.2.1
Yes
Windows 2019 64-bit
1.2.1
Yes
RedHat Enterprise Linux 6 x86 64-bit
1.2.1
Yes
RedHat Enterprise Linux 7 x86 64-bit
1.2.1
Yes
RedHat Enterprise Linux 8 x86 64-bit
1.2.1
Yes
Oracle Linux 6 x86 64-bit
1.2.1
Yes
Oracle Linux 7 x86 64-bit
1.2.1
Yes
SUSE Enterprise Linux 12 x86 64-bit
1.2.1
Yes
SUSE Enterprise Linux 15 x86 64-bit
1.2.1
Yes
IBM AIX 7.1 Power 64-bit
1.2.1
Yes
IBM AIX 7.2 Power 64-bit
1.2.1
Yes

Accent FS

Plugin Version Compatibility

noteMinimum DXi Software 4.0.1 Required.

Operating System Plugin Version   Linux
Linux (RHEL) OS6/OS7
7.0.0
Yes