Quantum

OST Media Server Client Plugins

Plugin Version 2.7.2 Compatibility

note Caution: OST backup failures may not be accurately reported in the Symantec catalog when the DXi has less than 250GB (a critical low space condition). A Plugin version 2.9.1 will be available in October 2014 and Quantum recommends that all customers upgrade to the 2.9.1 plugin when it is available. It is important to rerun all retained OST images that were backed up during critical low space condition while running with a Plugin below version 2.9.1.

Operating System  NetBackup 6.5.2 or later  NetBackup 7.1.x or later  Backup Exec 2010 or later 
Windows 2003/2008 32-bit 
Yes
Yes
Yes
Windows 2003/2008/2012 64-bit 
Yes1 
Yes1 
Yes3 
IBM AIX PowerPC 64-bit 
Not supported by Symantec
Yes
Not supported by Symantec
RHEL Linux 32-bit 
Yes
Not supported by Symantec
Not supported by Symantec
RHEL Linux 64-bit 
Yes2 
Yes
Not supported by Symantec
SUSE Linux 32-bit 
Yes
Not supported by Symantec
Not supported by Symantec
SUSE Linux 64-bit 
Not supported by Symantec
Yes
Not supported by Symantec
Solaris x86 32-bit 
Yes
Not supported by Symantec
Not supported by Symantec
Solaris x86 64-bit 
Yes
Yes
Not supported by Symantec
Solaris SPARC 32-bit 
Yes
Not supported by Symantec
Not supported by Symantec
Solaris SPARC 64-bit 
Yes2 
Yes
Not supported by Symantec
HPUX IA64 64-Bit 
Yes2 
Yes
Not supported by Symantec

1. Windows 2012 requires NBU 7.6 or later
2. The Quantum RedHat Linux x86 64-bit, SuSE Linux x86 64-bit, Solaris SPARC 64-bit and HPUX Itanium 64-bit OST plug-ins works only with Netbackup 7.0 (or later).
3. Windows 2012 Requires Backup Exec 2014